Ergebnis 1 bis 4 von 4

Thema: Motor läuft unrund, Steuergerät defekt?

  1. #1  ↑↑
    ZaChe ist offline Forums Grünschnabel eingeschränkte Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 06.2001
      • Modelljahr (MJ):
      • 2001
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • Automatik
      • Leistung in kW / PS :
      • 92/125
      • Ausstattung :
      • Elegance

    Registriert seit
    17.05. 2010
    Beiträge
    3
    Danke
    0
    0 Danke für 0 Beiträge

    Standard Motor läuft unrund, Steuergerät defekt? Themenstarter

    Hallo Alle zusammen,
    ich hoffe jemand kann mir weiterhelfen:
    Folgendes Problem
    Zafira A, 1,8 16V,92KW,Automatik, BJ 2001
    Motorsteuergerät Nr. 09 158 726 / Siemens 5WK9 157

    In kaltem Zustand springt der Wagen problemlos an und fährt dann auch bis zu 25 km bzw 30 Minuten (länger wurde noch

    nicht versucht) absolut problemlos. Einzig die Warnleute Motorsteuerung/-mangament leuchtet. Diese Kontrolleuchte

    trat im letzten Jahr immer mal wieder in den Vordergrund. In div. Werkstätten wurde diese dann immer mal wieder auf

    Null gesetzt. vor rund 8 Wochen dann zog der Motor so gut wie gar nicht mehr. Nach Diagnose wurde dann der

    Luftmassenmesser erneuert und siehe da, alles tip top, Wagen lief, keine Kontrolleuchte mehr in Aktion.
    vor 4 Wochen dann ein Frontschaden, ausgetauschen musste ich beide Kühler (Motor/Klimaanlage) incl. der beiden

    Lüfter, na ja und das Innenleben der Frontstoßstange. Alles Gut für eine Woche. Dann nachdem auch die

    Aussentemperaturen wieder in Richtung Sommer gehen, tauch nun folgendes Problem auf: stelle ich den warmen Motor ab

    und will nach kurzer Zeit wieder starten, läuft der Motor nur noch auf 3 Zylindern und die ESP-Kontrolleuchte wird

    aktiv. (dies geschieht nicht, wenn der Motor unmittelbar wieder angelassen wird, sondern nur bei einer kurzen

    Wartezeit ab ca. 3-5 Minuten.) So, lässt man dem Motor nun Zeit abzukühlen (zwischen 30-45 Minuten reichen dazu aus)

    startet er wieder völlig normal.
    Bei Werkstattaufenthalt und auslesen der Fehlerdiagnostik kommt man zum "Schluss" Lamdasonde oder Steuergerät

    defekt. Festegestellt wurde, dass wenn der Motor auf 3 Zylindern läuft, keine Spannung an der Einspritzung von

    Zylinder 2 anliegt.
    Klemmt man bei auftretendem Fehler die mutmasslich defekte Lambdasonde ab, ergibt sich keine Änderung des Zustandes,

    dies lässt für mich den Schluss, dass es doch kaum an der Lambdasonde liegen kann.

    Hat jemand noch eine Idee? einfach auf Verdacht mal für einige Hundert Euro ein neues Steuergerät kaufen empfinde

    ich schon als sehr gewagt?

    MFG

  2. #2  ↑↑
    Registriert seit
    20.08. 2005
    Beiträge
    9.576
    Danke
    948
    3.714 Danke für 1.855 Beiträge

    Standard AW: Motor läuft unrund, Steuergerät defekt?

    Ein defektes Steuergerät kann oftmals repariert werden, einfach mal nach einer Firma in deiner Nähe googeln.

    An der Einspritzanlage selbst liegt es nicht?
    Du konntest mit Hilfe des Forums "ein Problem" lösen? Das Forum gefällt dir?
    ... mit einer PayPal-Spende kannst du den Forenerhalt finanziell unterstützen!
    Und die Zugehörigkeit zur Forumsgemeinde kann man mit unseren Aufklebern zeigen

  3. #3  ↑↑
    Avatar von Opel.com
    Opel.com ist offline Old McTis Boardunterstützervolle Marktplatzberechtigung
    • Zafira B/ Z18XER
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 12.2006
      • Modelljahr (MJ):
      • 2007
      • Motortyp (Zafira B) :
      • Z18XER
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 102/140
      • Ausstattung :
      • Edition

    Rudi
    Registriert seit
    11.08. 2009
    Ort
    Deggendorf
    Beiträge
    456
    Danke
    139
    217 Danke für 188 Beiträge

    Standard AW: Motor läuft unrund, Steuergerät defekt?

    Such dir mal einen vernünftigen FOH

    Wenn der 2. Zylinder keinen Zündfunken erhält, schaltet das Steuergerät auch die Einspritzdüse des Zylinders ab um den Kat zu schützen.
    Dadurch wird Luft in die Abgasanlage gepumpt und ein Lambdasondenfehler ausgelöst.

    Welche Fehlercodes wurden ausgelesen?

    Die Simtec-Steuergeräte vom Z18XE sind eigentlich unverwüstlich.

  4. Opel.com erhielt für diesen Beitrag eine Danksagung von:


  5. #4  ↑↑
    ZaChe ist offline Forums Grünschnabel eingeschränkte Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 06.2001
      • Modelljahr (MJ):
      • 2001
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • Automatik
      • Leistung in kW / PS :
      • 92/125
      • Ausstattung :
      • Elegance

    Registriert seit
    17.05. 2010
    Beiträge
    3
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: Motor läuft unrund, Steuergerät defekt? Themenstarter

    Hallo, erstmal vielen Dank für die Antworten.

    habe hier nochmal die Zusammenfassung des Problems:


    Fehler-/Problembeschreibung bzw. Fragestellung:
    Nach Abstelle des Fahrzeuges in betriebswarmem Zustand und erneutem Anlassen, läuft der
    Motor nur noch auf 3 Zylindern. Zusätzlich zur Motorkontrolleuchte, die ohnehin schon
    einen Fehler signalisiert, leutet nun auch die ESP-Warnleuchte dauerhaft.
    Nach ausreichender Abkühlungsphase 1 1/2 bis 2 Stunden, startet der Motor wieder wie
    gehabt (nur dass die Motorkontrolleuchte weiterhin leuchtet).
    Nach Aussage der Opel Werkstatt hat die Einspritzung Zylinder 2 im besagten Zustand
    keine Spannungsversorgung/Signale.


    PO202 (4) Zylindereinspritzventil Stromkreis unterbrochen
    PO135 (2) Lambda-Sonde Heizkreisspannung klein
    PO302 (1) Zylinder 2 Fehlzündung erkannt NV
    C0256 (0) ABS vorhanden Drehmomentreduzierung Funktionsstörung
    P0170 Abgas fett n.V

    so weit die mir von der Werkstatt aufgeschriebenen Daten der Fehlerdiagnose

    Hinzufügen möchte ich noch Folgendes:
    Nachdem das Problem gestern auch nach testweisem Austausch des Luftmassenmessers noch auftrat, habe ich kurzfristig das Motorsteuergerät mit Hilfe eines Kältesprays heruntergekühlt. Ergebnis: der Motor konnte unmittelbar gestartet werden und lief auf allen Zylindern rund. Nach kurzer Standzeit und damit verbundener wiederholter Aufwärmung des Gerätes durch die Stauwärme im Motorraum, trat der ursprügliche Fehler wieder auf.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Texte, Beiträge sowie Anleitungen welche hier veröffentlicht werden sind geistiges Eigentum des Verfassers.
Das Verwenden dieser Texte ist nur mit Genehmigung des Autors erlaubt!
Beiträge stellen keine Rechtsberatung dar oder ersetzen diese, sondern geben stets nur die eigene Auffassung, Meinung oder Erfahrung des Autors wieder.
Für Schäden die auf Grund "des Nachbaus" diverser Anleitungen erfolgen wird keine Haftung übernommen!
Diese Webpräsentation ist kein Bestandteil der “Adam Opel AG”, sondern Bestandteil des "Opel Zafira"-Clubs.
Der Opel-Zafira-Club ist ein bei der Opel-Clubbetreuung gemeldeter, und von dieser anerkannter, Opel-Club.