Ergebnis 1 bis 3 von 3

Thema: Benzinpumpenproblem / Steuergerät

  1. #1  ↑↑
    Avatar von smartman
    smartman ist offline Forums Grünschnabel volle Marktplatzberechtigung
    • Zafira A / X18XE1
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 07.1999
      • Modelljahr (MJ):
      • 2000
      • Motortyp (Zafira A) :
      • X18XE1
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 85/115
      • Ausstattung :
      • Elegance

    Stephan
    Registriert seit
    29.03. 2013
    Beiträge
    5
    Danke
    13
    2 Danke für 2 Beiträge

    Standard Benzinpumpenproblem / Steuergerät Themenstarter

    Hallo Gemeinde,

    mitten im Alltagsstress entschied sich heute unser Zafira spontan zum Urlaub ...

    Will damit sagen: Schön auf den Parkplatz gefahren zum Einkaufen, alles gut erledigt, will den Zafira anlassen -> dreht, aber startet nicht. Kein Benzingeruch, kein Summen der Benzinpumpe.

    Habe den netten Trailer vom ACE gerufen und mich nach Hause bringen lassen.

    Vor zwei Tagen startete der Zafira etwas ruckelig und starb mit untertouriger Drehzahl wieder ab. Es roch nach Benzin. Beim zweiten Startversuch klappte es aber dann problemlos. Ich habe dem da keine besondere Aufmerksamkeit geschenkt, doch jetzt steht es ja wieder im Raum. Vielleicht hat sich da schon die Benzinpumpe / das Steuergerät bemerkbar gemacht?

    Zu Hause geprüft:

    Sicherung Benzinpumpe: keine separate gefunden. (99er, vor FaceLift, grosse Sicherungen)
    Relais gesucht, eines gefunden, das rosafarbene. Der braune Sockel ist leer.

    Relais geprüft (das rosafarbene, K16): Schaltet nicht.
    Relais ausgebaut, Schaltspannung auf Klemme 85 und 86 = Durchgang auf 30 und 87. Also Relais OK.
    Relaissockel gemessen: 30 (rot 2,5mm)gegen Fahrzeug-Masse: Spannung , 86 (schwarz 0,5mm) gegen Fahrzeug-Masse: Zündungsplus.
    Aber kein Durchgang Masse gegen 85 (braun/grün 0,5mm). Keine Spannung auf 87 (rot/blau 2,5mm) bei Zündung.
    85 (braun/grün) direkt gegen Fahrzeugmasse gebückt: Spannung auf 87 (rot/blau) bei Zündung.
    Kabel von 85 nach Steuergerät gemessen: Durchgang.

    Trotzdem: Kein Summen der Benzinpumpe.
    Offensichtlich schaltet das Steuergerät nicht Masse auf 85 und Masse zur Pumpe?

    Meine Fragen an die Profis:
    Weitere Prüfmöglichkeit ohne den Tank auszubauen (mangels Bühne/Rampe)?
    Steuergerät defekt?
    Was muss dann alles getauscht/gekauft werden, und was darf sowas kosten, und wie wird es wieder angelernt?
    Man liest von Reparatur des Steuergerätes ohne nachheriges anlernen, funktioniert sowas?
    Bekommt die Benzinpumpe ebenfalls geschaltete Masse über das Steuergerät, oder hat es diese auch erwischt? Das fänd ich allerdings etwas ungewöhnlich...

    Danke Vorab für Eure Tips...

    Viele Grüße,
    smartman
    Geändert von smartman (12.01.2014 um 10:41 Uhr)

  2. #2  ↑↑
    totob29 ist offline Forums Grünschnabel eingeschränkte Marktplatzberechtigung
    • Zafira A
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 09.1999
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 85
      • Ausstattung :
      • Comfort

    Registriert seit
    04.02. 2018
    Beiträge
    2
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: Benzinpumpenproblem / Steuergerät

    Hallo smartman. habe gerade ebent deinen post gelesen.habe seit gestern das gleiche Problem mit meinem zafira. wollte mal fragen wie du das Problem gelöst hast!
    Gruß Thorsten

  3. #3  ↑↑
    Avatar von smartman
    smartman ist offline Forums Grünschnabel volle Marktplatzberechtigung
    • Zafira A / X18XE1
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 07.1999
      • Modelljahr (MJ):
      • 2000
      • Motortyp (Zafira A) :
      • X18XE1
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 85/115
      • Ausstattung :
      • Elegance

    Stephan
    Registriert seit
    29.03. 2013
    Beiträge
    5
    Danke
    13
    2 Danke für 2 Beiträge

    Standard AW: Benzinpumpenproblem / Steuergerät Themenstarter

    leider gar nicht, habe mich von dem Zafira getrennt.
    Ist für ein paar Euro in den Export gegangen.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Texte, Beiträge sowie Anleitungen welche hier veröffentlicht werden sind geistiges Eigentum des Verfassers.
Das Verwenden dieser Texte ist nur mit Genehmigung des Autors erlaubt!
Beiträge stellen keine Rechtsberatung dar oder ersetzen diese, sondern geben stets nur die eigene Auffassung, Meinung oder Erfahrung des Autors wieder.
Für Schäden die auf Grund "des Nachbaus" diverser Anleitungen erfolgen wird keine Haftung übernommen!
Diese Webpräsentation ist kein Bestandteil der “Adam Opel AG”, sondern Bestandteil des "Opel Zafira"-Clubs.
Der Opel-Zafira-Club ist ein bei der Opel-Clubbetreuung gemeldeter, und von dieser anerkannter, Opel-Club.