Ergebnis 1 bis 10 von 10

Thema: ABS/TC Sensoren überprüfen

  1. #1  ↑↑
    Registriert seit
    29.09. 2005
    Beiträge
    1.041
    Danke
    30
    188 Danke für 117 Beiträge

    Anleitung ABS/TC Sensoren überprüfen Themenstarter

    Hallo Männers,

    die oben genannten Sensoren lassen uns ja öfters mal verzweifeln, besonders dann wenn ihre Warnleuchten angehen!!

    So um dem ganzen mal einen überblick zu verschaffen, habe ich mich mal hingesetzt, und schreibe mal auf (erfahrungsbericht), wie man am besten vorgehen sollte:

    Die häufigste Frage eines opelfahrers ist ja, warum leuchten diese warnlichter??

    1. Defekter ABS-Sensor!

    2. Verdreckter ABS-Sensor!

    3.Weil sie uns nerven wollen!!

    In dem Fall das sie leuchten und nicht mehr ausgehen, sollte man :

    1.Nachgucken ob alle stecker fest sitzen!

    2.Ob der tacho ausgefallen ist!

    3.In diversen Foren wird beschrieben, das wenn die leuchten an sind, aber der tacho läuft normal, das man mit kontaktspray die stecker reinigen sollte, und dadurch wurde der fehler behoben!!

    Ist dies der Fall ist das problem gelöst!!

    Ein anderes Beispiel:

    Die Warnlichter sind an, der Tacho fällt auch aus, dann sollte man schonmal den fehler auslesen gehen!!

    ( ich würde empfehlen, mal auch in freien Werkstätten zu fragen, den die haben meistens auch so ein gerät zum auslesen, und es kostet auf jeden fall weniger wie beim foh)

    So kann man schon den Fehler eingrenzen, und ich könnte wetten, das wie in anderen Foren so oft beschrieben wird die Fehlermeldung lautet:

    ABS-Sensor vorne links defekt!!!!

    Es kann aber natürlich auch eine andere seite sein, aber unwahrscheinlich, den der tachogeber befindet sich auch vorne links, also Fahrerseite!!

    Nun der nächste Schritt danach wäre, den sensor zu überprüfen!! Am besten den stecker abziehen, einen widerstandsmesser an die pins halten und den oder die seite drehen,(man kommt am besten dran wenn der reifen abmoniert ist, also aufbocken ,abmontieren und dann den stecker abziehen und messen!!)

    Zeigt der widerstandsmesser nix an, ist der sensor kaputt, zeigt er was an, das Kabel was in den Motorraum führt messen( in diesem fall liegt höchstwahrscheinlich ein Kabelbruch vor, also neues Kabel verlegen)

    In meinem Fall war es der Sensor, der nix anzeigte!!

    Also im normalfall heißt das ABS-Sensor wechseln!! und jetzt kommt der GAU:

    Um den Sensor wechseln zu können muss das komplette Radlager mit Radnabe gewechselt werden, weil alles in einem ist!!!

    OPEL SUPER GEMACHT!! (so zieht man seinen Kunden das Geld aus der Hose!)

    So jetzt die Fakten:

    Opel bietet das Ganze Teil für 279 euro an. (ohne Arbeitskosten)

    Im Zubehörladen, wenn sie es kriegen, kostet es so um die 150 Euro.

    Bei Ebay gibt es auch welche, die schwanken zwischen 95 und 130 Euro.

    Ich habe meins bei einem Ebayhändler bestellt, weil der preisunterschied zu hoch war und ich opel kein geld schenken wollte für ein und das selbe teil!!

    Aber bevor wir dazu kamen, das neue Teil einzubauen, haben wir was gemerkt, nämlich als mein mechi das radlager wechseln wollte. prüfte er noch mal den stecker und siehe da, das eine Kabel was am pin befestigt war, hatte sich nur durch die auf und ab bewegungen gelöst!!

    wir das kabel wieder reingesteckt, den pin wieder zugedrückt in den stecker reingesteckt, angeschlossen und alles funzt wieder!!

    Also hatte ich das neue Teil umsonst geholt!!

    (ich behalte es trotzdem, kann ja sein das ich es doch mal brauche!!)

    Also merke, wenn sowas passiert, echt mal den stecker drehen und wenden, an den kabeln einzeln ziehen, wenn die sich nämlich nur ein stück lösen, dann zeigt er gar nix mehr an!!

    Ich hänge hier auch mal Bilder dran wo und was ich genau meine!!
    Das Bild zeigt die komplette Radnabe inkl. Sensor:

    (*Klick* für Vollbild)
    und hier sind die beiden Kabel zu sehen,
    welche sich versehntlich lockern könnten:

    (*Klick* für Vollbild)
    Und noch eins, sowas kann auch mal beim radwechsel passieren, oder wenn man die bremsen wechselt oder wie bei mir wenn man das federbein rausnehmen muss!!

    So ich hoffe, das ich es halbwegs gut erklärt habe und hoffe nebenbei manchen dabei helfe das sie der foh nicht ausbeutet, denn die sagen bei sowas, muss gewechselt werden ohne wenn und aber!! (wäre ich zu opel gegangen zum reparieren, dann hätte ich mich dumm und dämlich bezahlt)

    Ach noch eins, falls es nicht am stecker liegt, und man keine schwachstelle findet dann bleibt einem echt nix anderes mehr übrig als die komplette prozedur des wechselns der radnabe !!!

    und noch eins zum schluss, alles auf eigene gefahr, bei mir hat es geklappt!!



    mfg babuonu

  2. babuonu erhielt für diesen Beitrag eine Danksagung von:


  3. #2  ↑↑
    Klausi Leider hat uns dieses Mitglied verlassen.

    Daumen runter AW: ABS/TC SENSOREN

    Tja so kanns gehen wenn man nicht den Rat eines befreundeten Mechanikers aus dem Zafira Forum beherzigt. [Schadensfreudemodus=off].
    Sorry Baris, aber wenn du das gemacht hättest was ich dir gesagt habe, dann hättest du jetzt 95€ mehr auf der Kante.

    Es geht hier wirklich um essentielles Vorgehen in der Schadensdiagnose, und da hast du kläglich versagt, obwohl ich dir eigentlich alles genau erklärt habe, hast du mir nicht geglaubt und doch das Ersatzteil gekauft. Das ist das, was die Teiletauscher von den Fachleuten unterscheidet.

    Auch die Widerstandsmessung am Sensor allein sagt so noch nichts aus, man sollte schon mal messen ob der Gute eine Spannung indizieren kann.

    Naja lassen wir das, manche Arbeiten sollte man einfach dem Fachmann/frau überlassen.

  4. #3  ↑↑
    Registriert seit
    29.09. 2005
    Beiträge
    1.041
    Danke
    30
    188 Danke für 117 Beiträge

    Standard AW: ABS/TC SENSOREN Themenstarter

    Zitat Zitat von Zaffi_Klausi
    Tja so kanns gehen wenn man nicht den Rat eines befreundeten Mechanikers aus dem Zafira Forum beherzigt. [Schadensfreudemodus=off].
    Sorry Baris, aber wenn du das gemacht hättest was ich dir gesagt habe, dann hättest du jetzt 95€ mehr auf der Kante.

    Es geht hier wirklich um essentielles Vorgehen in der Schadensdiagnose, und da hast du kläglich versagt, obwohl ich dir eigentlich alles genau erklärt habe, hast du mir nicht geglaubt und doch das Ersatzteil gekauft. Das ist das, was die Teiletauscher von den Fachleuten unterscheidet.

    Auch die Widerstandsmessung am Sensor allein sagt so noch nichts aus, man sollte schon mal messen ob der Gute eine Spannung indizieren kann.

    Naja lassen wir das, manche Arbeiten sollte man einfach dem Fachmann/frau überlassen.



    Hi Männers,

    Klausi hat recht muss ich ehrlich sagen, aber ich bin halt so das ich immer überstürze!! ok jetzt habe ich wenigstens schonmal das teil ,wenn es kaputt gehen sollte!! und Klausi nochmal danke für deine tolle unterstützung, danke das du soviel zeit mit mir verbracht hast!!

    Mein mechi hat gesagt, ich solls behalten, er kauft es mir dann ab wenn er es braucht!! ich denke in der hinsicht habe ich kein verlust gemacht und dem forum mit nur 95 euro gedient!!( wo sonst hätte ich bilder machen können!!)

    mfg babuonu
    Geändert von babuonu (14.04.2006 um 15:09 Uhr)

  5. #4  ↑↑
    Avatar von Chris
    Chris ist offline Administrator BoardunterstützerZafira-Clubmitglied
    • Zafira B/ Z16XNT
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 2001
      • Modelljahr (MJ):
      • 2000-5
      • Motortyp (Zafira B) :
      • Z16XNT
      • Getriebe :
      • 6-Gang-Automatikgetriebe mit ActiveSelect
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 150
      • Ausstattung :
      • Maxx cool

    Chris
    Spritmonitor.de
    Registriert seit
    20.08. 2005
    Beiträge
    11.129
    Danke
    1.037
    3.886 Danke für 1.942 Beiträge

    Standard AW: ABS/TC SENSOREN

    Zitat Zitat von babuonu
    ... zeigt der widerstandsmesser nix an, ist der sensor kaputt, zeigt er was an, das Kabel was in den Motorraum führt messen ...
    Ähmm, nur mal so ne Frage nebenbei:
    Wenn ein Kabel / ein Gerät in tadelosen Zustand ist,
    dann habe ich einen Wiederstand, der nahe bei Null liegt.
    Ist das Kabel aber defekt, dann steigt der Wiederstand ... bis max. ins unendliche!

    Wie kann es sein, das man also keinen Wiederstand hat?
    Müsste das Voltmeter bei der Durchgangsprüfung nicht auf unendlich springen?
    Du konntest mit Hilfe des Forums "ein Problem" lösen? Das Forum gefällt dir?
    ... mit einer PayPal-Spende kannst du den Forenerhalt finanziell unterstützen!
    Und die Zugehörigkeit zur Forumsgemeinde kann man mit unseren Aufklebern zeigen

  6. #5  ↑↑
    Avatar von B3rnd
    B3rnd ist offline "Cool Hand Luke" BoardunterstützerZafira-Clubmitgliedvolle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 04.2004
      • Modelljahr (MJ):
      • 2004
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108/148
      • Ausstattung :
      • Edition

    Bernd
    Spritmonitor.de
    Registriert seit
    04.11. 2006
    Ort
    Regensburg
    Beiträge
    n/a
    Danke
    716
    5.293 Danke für 2.894 Beiträge

    Standard AW: [Anleitung] ABS/TC Sensoren überprüfen

    Hallo,

    nur also Abschluss der Diskussion, einen Induktivgeber, misst man nicht mit einem Ohmmeter, sondern man nimmt einen Oszilloskop, dann sieht man auch gleich ob er er ein sauberes Signal liefert.
    Ein Oszi bekommt man bei eBay schon sehr günstig, kann ja ein älteres sein, nur der Messkopf muss dabei sein, sonst nützt es wenig.

    Gruß
    B3rnd

  7. #6  ↑↑
    Helmut ist offline Stammposter volle Marktplatzberechtigung
    • Zafira A / Y22DTR
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 02.2002
      • Motortyp (Zafira A) :
      • Y22DTR
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Ausstattung :
      • Selection

    Registriert seit
    25.06. 2007
    Beiträge
    46
    Danke
    3
    2 Danke für 1 Beitrag

    Standard AW: [Anleitung] ABS/TC Sensoren überprüfen

    Hallo,


    die Sache mit der Widerstandsmessung ist gar nicht so schlecht. Es ist eine Grundvoraussetzung, dass der Sensor (Wicklung des Sensors) Durchgang hat. Und das lässt sich mit einem einfachen 10 Euro Multimeter testen. Oszi ist natürlich perfekt, aber wer hat schon ein Oszi zu Hause stehen.

    Also, bei mir ist auch ein Sensor defekt (Widerstand unendlich). Ich habe mal den guten gemessen. Hat ca. 1,5 kOhm.

    Das heißt komplettes Lager mit Sensor wechseln. (Mann, waren die Entwickler d***, die sich sowas einfallen lassen haben)

  8. #7  ↑↑
    Andi207 ist offline Foren König volle Marktplatzberechtigung
    • Zafira A / Z20LET
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 07.2002
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z20LET
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Phase4
      • Leistung in kW / PS :
      • 229/312
      • Ausstattung :
      • OPC

    Registriert seit
    21.12. 2011
    Beiträge
    1.434
    Danke
    58
    206 Danke für 172 Beiträge

    Standard AW: [Anleitung] ABS/TC Sensoren überprüfen

    mal kurz 2 fragen,welchen widerstand sollte die leitung zum abs stg haben?
    und ich verstehe nicht ganz wo die besagten kabel im eingebauten zustand sind,und wo sie sich "lösen".auf dem bild sieht es so aus,als wenn sich die beiden kabel nicht mehr befestigen lassen,wenn sie gelöst sind.

    mfg

    André

  9. #8  ↑↑
    Kasi ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira B/ Z19DTH
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 02.2005
      • Modelljahr (MJ):
      • 2005-5
      • Motortyp (Zafira B) :
      • Z19DTH
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 110 KW / 150 PS
      • Ausstattung :
      • Sport

    Registriert seit
    16.06. 2009
    Ort
    Hannover
    Beiträge
    135
    Danke
    16
    4 Danke für 4 Beiträge

    Standard AW: ABS/TC Sensoren überprüfen

    Hallo
    und danke erst einmal für die ausfürliche Anleitung!

    Eines würde mich aber noch interessieren.

    Ich hatte die ABS-Sensor Fehler den halben Winter lang und jetzt hat es sich wieder gegeben.
    Da ich kein "echter" Schrauber bin, nur nein halbwegs erfolgreicher "Gelegenheitsselbsthelfer" habe ich mich auf die etwas wärmere Jahreszeit vertröstet, um dem Ding unter freiem Himmel auf den Grund zu gehen.
    Ich habe also eine Reinigung, Klemmstellen & Kontaktkontrolle noch vor mir.

    Wo genau sitzt der Sensor
    Wo der Geber (Gegenstück)
    Wo die Verbindung zur Bordelektronik / Controller?
    Wo sitzt der ABS Controller?

    Kann da jemand mal Bilder / Skizzen posten?

    Ach ja - ich habe einen B - keine Ahnung, wie unterschiedlich die Sensoren da sind...

    Jetzt, kurz vor Winterreifenwechsel wäre doch ein guter Augenblick für diese "Wartungsarbeit" - oder?

    Danke für Eure Hilfe!
    Kasi
    Zwillinge sind ein Grund, wiederum aber auch kein Hindernis für 'nen Zafira B
    ... und der Sport ist ganz klar was für'n Papa

  10. #9  ↑↑
    Zafier ist offline Forums Grünschnabel eingeschränkte Marktplatzberechtigung
    • Zafira A / X18XE1
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 06.1999
      • Modelljahr (MJ):
      • 2000
      • Motortyp (Zafira A) :
      • X18XE1
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 85/115
      • Ausstattung :
      • Elegance

    Registriert seit
    04.03. 2014
    Beiträge
    1
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: ABS/TC Sensoren überprüfen

    Danke für den Hinweis und die gute Beschreibung.
    Ich hatte auch schon mal mit einem Diagnosegerät den Fehler gelöscht. Danach ging es für ca. zwei Wochen. Danach Lampen wieder an und mittlerweile hat auch der Tacho Aussetzer. Interessant dabei ist, dass ab 90 km/h der Tacho plötzlich wieder geht. Sobald man langsamer wird, fällt der Tacho wieder aus. Muss jetzt mal nachsehen was bei mir defekt ist. Hin und wieder sind die Lampen auch aus und dann kann es vorkommen, dass bei einer normalen Bremsung, so unterhalb von Schrittgeschwindigkeit das ABS einsetzt. Macht sich durch das dann üblichen "Knurren" und die Impulse im Bremspedal bemerkbar. Nach 235000 km und 15 Jahren die den Zafira jetzt fahre eventuell normaler Verschleiß.

  11. #10  ↑↑
    MaWoe ist offline Forums Grünschnabel eingeschränkte Marktplatzberechtigung
    • Zafira A / X18XE1
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.1999
      • Modelljahr (MJ):
      • 2000
      • Motortyp (Zafira A) :
      • X18XE1
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 85 / 115
      • Ausstattung :
      • Elegance

    Registriert seit
    11.10. 2010
    Beiträge
    1
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: ABS/TC Sensoren überprüfen

    Hallo ABS-Sensor-geplagte,

    Habe eine Frage bzgl. der Aussage zum Tacho:

    Zitat Zitat von babuonu Beitrag anzeigen
    2.Ob der tacho ausgefallen ist!

    3.In diversen Foren wird beschrieben, das wenn die leuchten an sind, aber der tacho läuft normal, das man mit kontaktspray die stecker reinigen sollte, und dadurch wurde der fehler behoben!!
    Verstehe ich das richtig, dass der ABS-Sensor vorne links gleichzeitig auch den Tacho bedient? Wenn die ABS-Leuchte leuchtet, man aber nie Probleme mit dem Tacho hat, was kann das dann sein? Ich denke der Tacho benötigt genauso exakte Messwerte wie die ABS-Steuerung. Oder täusche ich mich da? Kann man in so einem Fall einen defekten Sensor definitiv ausschließen?

    Habe den Fehlercode C 0035 ("ABS-Sensor vorne links") ausgespuckt bekommen. Daher mal den Stecker direkt an der Radnabe abgezogen und den ohmschen Widerstand sowohl von Sensor als auch vom Gegenstück gemessen. Ergebnis:

    * Sensor: Hat leichten Durchgang (kann leider keine Ohmzahl nennen da mich die Skala meines russischen Messgeräts massiv verwirrt...)
    * Nehmerseite: Keinerlei Durchgang.
    * Kabel von Radnabe bis zum Radkasten: Voller Durchgang

    Habe mir anschließend die Mühe gemacht auch vorne rechts zu messen. Ergebnis:

    * Sensor: Hat etwas mehr Durchgang als links (wieder unfähig die Skala zu lesen )
    * Nehmerseite: ebenfalls kein Durchgang

    Als wichtigste Erkenntnis kann ich sagen, dass "kein Durchgang" auf der Nehmerseite offensichtlich keinen Fehler darstellt. Bin jetzt kein Elektroniker aber ich erwarte bei Steuerungseingängen nicht grundsätzlich Durchgang. Oder sollte ich?

    Wäre toll, wenn mich jemand wegen der Tacho-Geschichte aufklären könnte.
    Geändert von MaWoe (28.05.2014 um 22:11 Uhr)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Texte, Beiträge sowie Anleitungen welche hier veröffentlicht werden sind geistiges Eigentum des Verfassers.
Das Verwenden dieser Texte ist nur mit Genehmigung des Autors erlaubt!
Beiträge stellen keine Rechtsberatung dar oder ersetzen diese, sondern geben stets nur die eigene Auffassung, Meinung oder Erfahrung des Autors wieder.
Für Schäden die auf Grund "des Nachbaus" diverser Anleitungen erfolgen wird keine Haftung übernommen!
Diese Webpräsentation ist kein Bestandteil der “Adam Opel AG”, sondern Bestandteil des "Opel Zafira"-Clubs.
Der Opel-Zafira-Club ist ein bei der Opel-Clubbetreuung gemeldeter, und von dieser anerkannter, Opel-Club.