Ergebnis 1 bis 8 von 8

Thema: Gewaltige elektrische Probleme nach Lenkungswechsel

  1. #1  ↑↑
    Burkhard C ist offline Foren-Einsteiger volle Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 125PS
      • Ausstattung :
      • Elegance

    Registriert seit
    14.05. 2017
    Ort
    Burbach Siegerland
    Beiträge
    13
    Danke
    0
    0 Danke für 0 Beiträge

    Standard Gewaltige elektrische Probleme nach Lenkungswechsel Themenstarter

    Hallo zusammen,

    habe am Zafira A 1,8 16V die elektronische Servolenkung Typ TRW2 gegen ne Austauschlenkung getauscht, bei der ersten Probefahrt hat das Auto Faxen gemacht, daß mir Angst und Bange wurde.

    Nach einigen Metern Fahrt fingen die Leuchtanzeigen im Armaturenbrett an zu flackern, im Sicherungskasten kann man Klackern von schaltenden Relais hören, die Warnleuchte ESP bleibt dann irgendwann an, die anderen flackern und blinken und die Relais lärmen vor sich hin. Das Auto läuft indessen normal, und die Fehlerauslese mit dem i car soft bringt auch nicx, keine Fehlermeldung gespeichert.


    Na gut, die Batterie nochmal ausgebaut, bei der Verlegung des Kabelbaums von der Lenkung war ich mir beim Zusammenbau nicht mehr sicher, namentlich in dem Bereich der Plus Verteilung. Habe auch vergessen, den Masseanschluß über´m Kühlwasserausgleichsbehälter wieder anzuschrauben, dachte schon, das war´s. Aber weit gefehlt. Auto angelassen, alles gut, Gang eingelegt, bei der ersten Bewegung Blinken und Klackern im Sicherungskasten.


    Jetzt guck ich dumm und vermute mal, daß irgendwo ein kapitaler Massefehler mit Wackelkontakt vorliegt, nur wo?


    Dieser große, runde Multistecker vor der Plusverteilung, was hat der für ne Bewandtnis? An dem hab ich beim Auseinanderbauen bißchen rumgezerrt, wie bekommt man den auseinander? Könnte der was damit zu tun haben?


    Bin um jeden Hinweis dankbar, besonders über Bilder, die korrekte Kabelverlegung betreffend.


    Fakt ist ja nun mal, das er die Faxen vor dem Lenkungstausch nicht gemacht hat, also kann s an der Servo selber eigentlich nicht liegen.



    M.f.G.: Burkhard C

  2. #2  ↑↑
    Avatar von zafira1966
    zafira1966 ist offline Königsanwärter volle Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 06.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 125
      • Ausstattung :
      • Comfort

    Andreas
    Registriert seit
    07.09. 2014
    Ort
    Berlin
    Beiträge
    885
    Danke
    121
    195 Danke für 174 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel

    Als erstes würd ich mal die Spannung der LIMA prüfen ,die ist nämlich meistens für das Leuchten des Mäusekinos und Ausfall der SERVO verantwortlich .

    MfG

  3. #3  ↑↑
    Burkhard C ist offline Foren-Einsteiger volle Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 125PS
      • Ausstattung :
      • Elegance

    Registriert seit
    14.05. 2017
    Ort
    Burbach Siegerland
    Beiträge
    13
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel Themenstarter

    Hab zwischenzeitlich ne Spannungsprüfung gemacht, 14,68V Ladestrom bei laufendem Motor, also Lima ok, Batterie ist neu.

    Auch hab ich die lila Sicherung aus der Plusverteilung gezogen und die Ansteuerung der Servopumpe getrennt, um sicher zu stellen, daß die Servo keine Macke hat, die das alles verursacht.

    Bei aufmerksamer Herangehensweise fällt mir auf, wenn ich den Wagen starte, leuchten die Laternen der Systeme und erlöschen nach und nach, bis hier hin gut, sobald die Räder sich bewegen, auch nur im cm Bereich, geht das Flackern und Lärmen los.

    Jetzt hab ich das Fahrzeug ja par Wochen ohne Räder auf Böcken stehen gehabt, sodaß ich als nächsten Versuch die Bremsen vorne zerlege, reinige, ABS Stecker abziehe, mit Kontakt 60 bearbeite und wieder anstecke. viel mehr fällt mir hier nicht ein. Wenn das nix bringt, steck ich das ABS vorne mal ab und gucke, was passiert.

    Aber natürlich deutet alles auf ein massives Spannungsproblem hin, nur daß ich alles, was zerlegt war, eben nur Kabelbaum Lenkung abgesteckert und Batterie, schon mehrfach nachgearbeitet habe. Nur die genaue Verlegung der Kabel kann ich nicht mehr sicherstellen. Ist zwar alles so, daß nichts mit Gewalt an den Ort gebracht wird, Hab auch gestern mal bei nem 2,2er Zafira unter die Haube geguckt, aber selbst wenn ein Verschmutzungsproblem im Radbereich des ABS vorliegt, sollte das doch nicht zu so Faxen führen. Nur eben wie gesagt, sobald die Räder sich drehen.

    Gibt s irgendwo Bilder, wie die Kabel genau verlegt werden? Hab versäumt, Fotos zu machen, passiert mir auch nicht mehr.

    Der Multistecker zwischen Relaiskasten und Batterie, wie geht der auseinander, und die drei Kabel, die da rein und raus gehen, wofür sind die zuständig? Mit dem Bauteil wird s langsam zu ner persönlichen Sache. Einfach drehen und auseinander ziehen?


    M.f.G.: Burkhard C

  4. #4  ↑↑
    Burkhard C ist offline Foren-Einsteiger volle Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • 5 Gang
      • Leistung in kW / PS :
      • 125PS
      • Ausstattung :
      • Elegance

    Registriert seit
    14.05. 2017
    Ort
    Burbach Siegerland
    Beiträge
    13
    Danke
    0
    0 Danke für 0 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel Themenstarter

    Weil sich so gar keine Ergebnisse einstellen, muß ich das Thema nochmal aufwärmen.

    Habe mittlerweile die ABS Sensoren vorne abgestöpselt, den Schalter der Rückfahrleuchte am Getriebe, und die Lenkung ist auch abgeklemmt; die beschriebene Problematik besteht nach wie vor, wobei ich bis jetzt den Eindruck habe, beim Fahren vorwärts(ca. 1-2 Meter) passiert nix, sobald es in die Rückwärtsbewegung geht, ist rum, daher der Schalter am Getriebe.

    Jetzt steck ich noch die ABS Sensoren hinten ab, und dann bin ich am Ende mit der Weisheit.

    Sollte ich in die Verlegenheit geraten, die Plusverteilung mal rausnehmen zu müssen, stellt sich mir wieder die Frage nach dem Drehstecker zwischen Relaiskasten und Batterie. Wie geht das Ding auseinander? Der ist ja so nicht zur Welt gekommen.

    Und dann nochmal die Frage, wozu ist dieser Stecker da? Könnte da mein Problem verortet sein?

    Gibt´s irgendwo Bilder, die korrekte Kabelverlegung im Bereich der Plusverteilung betreffend? Und vielleicht ne Beschreibung des Kabelbaums allgemein, die mir ermöglicht, die groben Wege mal nach zu vollziehen?

    Bin für jede Info dankbar.



    M.f.G.: Burkhard C

  5. #5  ↑↑
    Oibertala ist offline Foren-Einsteiger Boardunterstützervolle Marktplatzberechtigung
    • Zafira A / Z18XE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 04.2001
      • Modelljahr (MJ):
      • 2001
      • Motortyp (Zafira A) :
      • Z18XE
      • Getriebe :
      • Automatik
      • Leistung in kW / PS :
      • 92kW
      • Ausstattung :
      • Elegance

    Registriert seit
    17.05. 2017
    Beiträge
    25
    Danke
    6
    0 Danke für 0 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel

    Hallo,
    ich hatte mal nach einem Zahnriemenwechsel beim losfahren ähnliche Probleme. Der Zafira ist allerdings kaum von der Stelle gekommen. Dachte schon ich habe den Riemen falsch eingebaut. Was dann aber war ist, dass das Kabel vom Nockenwellensensor verschlissen war und wohl einen Kurzschluss hatte. Das passiert wohl, weil es sehr nahe am Motor entlanggeführt ist und durch die Hitze brüchig wird. Der Kabelbruch war direkt am Sensor selbst. Fehler hat es keinen angezeigt. Ich vermute, das ABS hat die ganze Zeit geschalten bei mir.
    Ob das dir weiterhilft weiß ich nicht, da ich keine Anzeigenprobleme hatte und die Relais auch nicht geschaltet haben, aber ein Versuch ist es wohl wert, wenn du keine andere Idee mehr hast..
    Grüße
    EDIT: Ok das hört sich nicht so an, als ob das bei mir und bei dir ähnlich ist, aber evtl. ist es ja wirklich mal eine Idee nach dem Sensor zu sehen.. Die Idee kam mir, weil bei dir auch keine Fehler angezeigt werden.
    Geändert von Oibertala (03.09.2017 um 20:46 Uhr)

  6. #6  ↑↑
    harry52 ist offline Forums Kenner volle Marktplatzberechtigung
    • Zafira B/ A17DTJ
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 10.2010
      • Motortyp (Zafira B) :
      • A17DTJ
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 110
      • Ausstattung :
      • Edition

    Registriert seit
    12.01. 2016
    Ort
    Bad Laasphe
    Beiträge
    279
    Danke
    4
    44 Danke für 32 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel

    Hast Du alle Massekabel nochmal kontrolliert? Auch das Band hinten in der nähe vom Anlasser?
    Da ja schon durch wackeln am Motor das Phänomen auftaucht das nochmal prüfen. Oder einfach ein starthilfekabel vom Batterie minus auf den MotorBlock klemmen. Denke eher weil alles anfängt zu leuchten das es ein Masseproblem ist.

  7. #7  ↑↑
    nukeman2000 ist offline Forums Kenner Boardunterstützervolle Marktplatzberechtigung
    • Zafira B/ Z20LEH
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 06.2009
      • Modelljahr (MJ):
      • 2009
      • Motortyp (Zafira B) :
      • Z20LEH
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 177KW/241PS
      • Ausstattung :
      • OPC

    Registriert seit
    02.07. 2008
    Ort
    Bochum
    Beiträge
    244
    Danke
    65
    33 Danke für 29 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel

    Hallo,
    nur um eine weitere Option ins Spiel zu bringen und ich jetzt auch nicht weiß, wie der Masseanschluss über dem Kühlwasserausgleichsbehälter ausgelegt ist/aussieht.
    Habe auch vergessen, den Masseanschluß über´m Kühlwasserausgleichsbehälter wieder anzuschrauben
    Könnte es sein, dass der kurze Augenblick gereicht hat, dir eine nicht dafür dimensionierte Masseleitung durchzubrennen?

    Gruß
    nukeman

    Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen.
    Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.

  8. #8  ↑↑
    harry52 ist offline Forums Kenner volle Marktplatzberechtigung
    • Zafira B/ A17DTJ
      • Zafira Modell:
      • Zafira B
      • Erstzulassung:
      • 10.2010
      • Motortyp (Zafira B) :
      • A17DTJ
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 110
      • Ausstattung :
      • Edition

    Registriert seit
    12.01. 2016
    Ort
    Bad Laasphe
    Beiträge
    279
    Danke
    4
    44 Danke für 32 Beiträge

    Standard AW: Gewaltige elektrische Probleme nach Lenkungswechsel

    Daher der Gedanke mit dem Zusätzlichen (starthilfekabel) von Batterie Minus an den Motorblock.
    Evtl noch irgendwo ein Massekabel vergessen oder bei der Reparatur kaputtgegangen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Texte, Beiträge sowie Anleitungen welche hier veröffentlicht werden sind geistiges Eigentum des Verfassers.
Das Verwenden dieser Texte ist nur mit Genehmigung des Autors erlaubt!
Beiträge stellen keine Rechtsberatung dar oder ersetzen diese, sondern geben stets nur die eigene Auffassung, Meinung oder Erfahrung des Autors wieder.
Für Schäden die auf Grund "des Nachbaus" diverser Anleitungen erfolgen wird keine Haftung übernommen!
Diese Webpräsentation ist kein Bestandteil der “Adam Opel AG”, sondern Bestandteil des "Opel Zafira"-Clubs.
Der Opel-Zafira-Club ist ein bei der Opel-Clubbetreuung gemeldeter, und von dieser anerkannter, Opel-Club.