Ergebnis 1 bis 13 von 13

Thema: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

  1. #1  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Beitrag MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Moin!

    Wir haben einen Zafira mit EZ Okt 2001, 100.000km und Z22SE im Besitz (1. Hand).

    Die MKL leuchtet leider.
    Mit den üblichen BT-Adaptern kann ich keinen Fehler auslesen.
    Genauer gesagt: Der Fehlerspeicher ist bei div. Tools "leer".
    Im live Datenstrom zeigt mir aber eine Software DTC=1 an.
    Den Fehler kann ich löschen, aber nach dem nächsten Starten ist er gleich wieder da.
    ("frisch" gelöscht kann ich aber fahren ohne das er wieder kommt.)

    Auch das Ausblinken über Brems+Gaspedal funktioniert nicht.


    Vor ein paar Monaten meldete sich die MKL manchmal.
    Darauf hin wurde auf Verdacht das AGR gereinigt, es war auch wirklich leicht am klemmen.
    Seit dem brannte die MKL aber dauernt. ;-(

    AGR durchgemassen, was nicht 100%-ige Werte lieferte - also ein Neues montiert.
    MKL leutet leider (trotz mechfachem löschen des Fehler) weiter.
    Kerzen zum Spaß noch mal getauscht, brachte aber auch nichts.

    Ansonsten läuft der Motor normal.
    Springt gut an, stottert nicht, hängt am Gas als wenn nichts wäre.
    Verbrauch von Öl und Bezin üblich hoch. ;-)


    Was kann es also sein und wie komme ich dahinter?
    Ich war schon bei Opel (örtlicher Drecks§%Ä*=&!), die wollen aber nicht nur auslesen sondern bestehen darauf denen eine Diagnosepausche für 200 EUR Netto zu unterschreiben.
    Geändert von Stefan H. (02.05.2018 um 16:17 Uhr)

  2. #2  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Anleitung AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Ich hab in die Anlage mal ein paar Screenshots gepakt:
    1. angeblich keine Erros vorhanden
    2. + 3. warmer Motor im Stand
    4. + 5. warmer Motor unter Last

    Hab von Abgasmessungen keine Ahnung, vielleicht siehr jemand ja was?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20180419-141356.jpg 
Hits:	36 
Größe:	44,9 KB 
ID:	46649   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20180419-143304.jpg 
Hits:	38 
Größe:	53,7 KB 
ID:	46650   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20180419-143307.jpg 
Hits:	39 
Größe:	53,0 KB 
ID:	46651   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20180419-143802.jpg 
Hits:	36 
Größe:	53,6 KB 
ID:	46655   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot_20180419-143804.jpg 
Hits:	30 
Größe:	53,2 KB 
ID:	46654  

  3. #3  ↑↑
    Avatar von MatthiasM
    MatthiasM ist offline Königsanwärter volle Marktplatzberechtigung
    • Zafira Tourer/ B16DTH(S/S)
      • Zafira Modell:
      • Zafira Tourer
      • Erstzulassung:
      • 08/2016
      • Motortyp (Zafira Tourer) :
      • B16DTH(S/S)
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 100kW
      • Ausstattung :
      • Edition

    Matthias M.
    Registriert seit
    09.03. 2007
    Ort
    Haar b. München
    Beiträge
    908
    Danke
    236
    255 Danke für 220 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Kommt mir mit Standalone-ODBC-Geräten im Zusammenhang mit der MKL und einem definitiv zickenden AGR stark bekannt vor - damals bei unserem A-Zaffi mit dem el. angesteuerten AGR am Y20DTH Diesel. MKL, Notlauf, aber diese Gerätchen haben den P0400 nicht angezeigt. Fehlerhafte Rückmeldung vom AGR sollte P0400 sein (und ist so beim FOH auch auszulesen gewesen, und zwar günstiger als für 200€)

  4. #4  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Aber AGR ist schon getauscht und löschen geht ja ...
    MKL ist nach dem Löschen weg - jedenfalls bis zum nächsten Anlassen/Losfahren.

  5. #5  ↑↑
    Registriert seit
    12.05. 2017
    Beiträge
    122
    Danke
    1
    12 Danke für 11 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Du hast nicht ernsthaft erstmal alles mögliche auf "Verdacht" getauscht und fängst jetzt an dir Gedanken darüber zu machen?

    Fahr doch in eine Freie Werkstatt die einen vernünftigen Tester hat (Bosch, Gutman, AVL) und lass den Fehler auslesen. Dieser Bluetooth OBD Schrott, ist halt einfach Schrott... für eine vernünftige Diagnose. Die Teile zeigen nur abgasrelevante Fehler an, dafür wurde das OBD Protokoll erschaffen. Alles andere geht nur mit einem vernünftigen Tester.

    Gesendet von meinem SM-A320FL mit Tapatalk

  6. #6  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Ne, nicht "alles mögliche" ... ;-)

    AGR war ja mechanisch und dann auch elektrisch auffällig.
    War sogar noch mein erstes, die Dinger sind quasi Verschleißteile. ;-(

    Die Kerzen hätte ich eh gemacht.
    Und beides steht ja bei Fehlen ohne oder mit komisches Codes auf der Verdächtigenliste.


    Ansonsten sind die Werkstätten leider deutlich anders als man dies noch vor 10-20 Jahren gewöhnt war.
    Die 1. will 200 EUR planko Scheck,
    Die 2. fragt als Hamster nochmals Daten von Person und Auto ab. Nach 10 Min am PC wird dir dann für das Auslesen einer MKL ein Termin in 1,5 Wochen gemacht.

    Am Freitag Morgen hab ich nun Termin bei FirstStop, die brauchen fürs Auslesen das Auto nur der Tag über und nicht die Nacht.

  7. #7  ↑↑
    Avatar von MatthiasM
    MatthiasM ist offline Königsanwärter volle Marktplatzberechtigung
    • Zafira Tourer/ B16DTH(S/S)
      • Zafira Modell:
      • Zafira Tourer
      • Erstzulassung:
      • 08/2016
      • Motortyp (Zafira Tourer) :
      • B16DTH(S/S)
      • Getriebe :
      • 6 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 100kW
      • Ausstattung :
      • Edition

    Matthias M.
    Registriert seit
    09.03. 2007
    Ort
    Haar b. München
    Beiträge
    908
    Danke
    236
    255 Danke für 220 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Zitat Zitat von Stefan H. Beitrag anzeigen
    Die 2. fragt als Hamster nochmals Daten von Person und Auto ab. Nach 10 Min am PC wird dir dann für das Auslesen einer MKL ein Termin in 1,5 Wochen gemacht.
    ... was irgendwie oft sinnbefreit ist, wenn man das Auto nicht die 1,5 Wochen brav stehenläßt sondern benutzt und dabei alsbald die Fehlercodes löscht. OK, eine MKL mit Dauerzustand ist da außen vor, aber gerade sporadische Aussetzer (MKL + Notlauf und nachher beim nächsten Starten Ätschibätschi Vorführeffekt wie wenn nie was gewesen wäre - typisch für Frühphase vom AGR-Ende) bekommst so nach Murphy nie erfasst.

  8. #8  ↑↑
    Registriert seit
    12.05. 2017
    Beiträge
    122
    Danke
    1
    12 Danke für 11 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Kann ich als Werkstattmeister überhaupt gar nicht nachvollziehen das man Termine für eine Leuchtende MKL erst in 1,5 Wochen vergibt. Um alle Werkstätten etwas in Schutz zu nehmen: Es ist gerade "Fucking" Räder wechsel Zeit aber "mal eben" einen Fehler auslesen wird doch wohl gehen.... Kunde glücklich und Werkstatt hat einen Kunden mehr.

    Schnell, unkompliziert und gutes Gefühl. So muss es laufen.

    Gesendet von meinem SM-A320FL mit Tapatalk

  9. #9  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Es gibt Neues:
    Hab mich heute morgen schon zu Firststopp begeben.
    Nach 8 Stunden schon der Anruf, dass Auto wäre "fertig".

    Also hin und dann war der Kundendienstmitarbeiter auch gar nicht der Frage verlegen: "Wieso hatten sie Ihr Auto hier?"
    Und ich dachte man könnte mir sagen was die Kiste hat???

    Informations weitergabe in der EDV und zwischen Personal also vorbildlich. (Sarkasmus)
    - Sorry ich schweife ab...

    Ich hab dann noch eine Liste mit Fehlern bekommen.
    (Ich kann nicht sagan ob die alle aktuell sind bzw. ich diese zuvor mit meinem LM-Teil löschen konnte?)

    Bild vom Ausdruck ist in der Anlage.
    Ich bin dann genau 2m aus der Parklücke rückwärs raus und der Fehler war schon wieder da.

    Nochmal auslesen ginge nicht gleich ... hab nun noch ein Termin in der nächsten Woche.


    Kann jemand was mit diesen Fehlern anfangen?
    Macht es Sinn da selbst nach was zu schauen?

    Erwähnen könnte ich noch, dass der Fehler erst beim Anfahren kommt und nicht im Stand wenn mit dem Gas gespielt wird.
    Vor ein paar Wochen wurden beide Radlager auf der Vorderachse getauscht.
    ABS oder ESP Lämpchen sind nicht zu sehen.

    Ich hatte im Winter mal eine leere Batterie oder etwas wenig Kühlmittel (auch vom BC gemeldet).
    Die Meldungen können stimmen wären dann aber alt.
    Drehzahlmesser funktioniert und damit hatte ich nie Probleme.

    Welcher dieser Fehler erzeugt den alles eine MKL?


    Zitat Zitat von wolle1982 Beitrag anzeigen
    Kann ich als Werkstattmeister überhaupt gar nicht nachvollziehen das man Termine für eine Leuchtende MKL erst in 1,5 Wochen vergibt.
    Ebend ... OBD sollte es doch so viel einfacher und schneller machen.
    Es spricht wohl aber gegen jede kurzfristige Gewinnmaximierung, in 2 Minuten einfach mal den Fehler auszulesen und zu löschen.
    Mit dem Ergebnis kann man den Kunden evtl. auch wieder auf die Reise schicken und ggf. nen richtigen Termin machen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	MKL 20180503_162334.jpg 
Hits:	37 
Größe:	107,3 KB 
ID:	46656  

  10. #10  ↑↑
    Registriert seit
    14.02. 2007
    Beiträge
    891
    Danke
    3
    163 Danke für 141 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Dein Tankentlüftugs-Ventil verursacht die leuchtende Kontrollleuchte. Die 4 anderen Fehler stammen aus deinem Motorkühlmodul.

  11. #11  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Das ein fehlerauftes Regenerationsventil eine KML gibt, kenne ich zumindest von YT-Vids aus USA.
    Da muß der Tank dann aber auch immer runter. ;-(

    Die anderen 4 (alten?) Fehler geben keine MKL?

    Ich hätte bei dem Zafira ja noch Anzeigen für
    Elektronisch gesteuerte Motorkühlung (Kühler mit Zahnrad drin) sowie
    Motorelektronik, Getriebeelektronik, Wegfahrsperre (Auto mit Maulschlüssel).

  12. #12  ↑↑
    Stefan H. ist offline Vielschreiber volle Marktplatzberechtigung
    • Zafira A / Z22SE
      • Zafira Modell:
      • Zafira A
      • Erstzulassung:
      • 10.2001
      • Modelljahr (MJ):
      • 2002
      • Motortyp (Zafira A) :
      • Z22SE
      • Getriebe :
      • 5 Gang
      • Motortuning:
      • Serie
      • Leistung in kW / PS :
      • 108kW/147PS
      • Ausstattung :
      • Elegance

    Registriert seit
    31.05. 2010
    Beiträge
    106
    Danke
    0
    1 Danke für 1 Beitrag

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ? Themenstarter

    Fehler ist gefunden und beseitig!

    Bei Schlafmangel hab ich mich eben auf die Suche nach dem Tanktentlüftungsventil gemacht.
    Man findet leider keine Daten zum testen oder messen.
    Dieses soll im Scheißklavier (=Kotflügel) sein, ist es aber nicht ...
    Tatsächlich ist es oberhalb vom Luftfilterkasten.

    Das Ventil hatte bei mir eine saubere Stelle mit Loch, so als ob ein Stecker rein gehört.
    Diesen habe ich dann auch unter dem Luftfilterkasten gefunden.
    Da hat mir neulich eine Werkstatt bei Reparatur von LiMa wohl ein Streich gespielt und ich es durch das böse AGR nicht gleich gemerkt.


    Danke für die Hinweise!


    PS: jetzt würde mich natürlich noch interessieren wie die Elektronik über 2 Kabel das Teil steuern und messen kann.
    Wie bekommt die Kiste das nach dem Starten so schnell mit, aber eben auch erst nach wenigen Metern Fahrt?
    Geändert von Stefan H. (04.05.2018 um 03:40 Uhr)

  13. #13  ↑↑
    Registriert seit
    12.05. 2017
    Beiträge
    122
    Danke
    1
    12 Danke für 11 Beiträge

    Standard AW: MKL leuchtet, es ist aber kein Fehler vorhanden ... ?

    Durch den Spannunsabfall, und der liegt bei 5V.

    Gesendet von meinem SM-A320FL mit Tapatalk

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Texte, Beiträge sowie Anleitungen welche hier veröffentlicht werden sind geistiges Eigentum des Verfassers.
Das Verwenden dieser Texte ist nur mit Genehmigung des Autors erlaubt!
Beiträge stellen keine Rechtsberatung dar oder ersetzen diese, sondern geben stets nur die eigene Auffassung, Meinung oder Erfahrung des Autors wieder.
Für Schäden die auf Grund "des Nachbaus" diverser Anleitungen erfolgen wird keine Haftung übernommen!
Diese Webpräsentation ist kein Bestandteil der “Adam Opel AG”, sondern Bestandteil des "Opel Zafira"-Clubs.
Der Opel-Zafira-Club ist ein bei der Opel-Clubbetreuung gemeldeter, und von dieser anerkannter, Opel-Club.