Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Borddisplay bleibt dunkel

M.bartels

Forumsneuling
Themenstarter
Registriert
22.03.2021
Beiträge
13
"Danke"
0
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Moin moin,
Habe folgendes Problem, hatte mein altes Tid oder mid ausgetauscht, und nun zeigt er mir da gar nix mehr an das ding bleibt komplett dunkel. Eventuell hat ja einer nen tip was ich machen könnte
 

unterstudienrat

Vielschreiber
Boardunterstützer
Registriert
22.12.2010
Beiträge
431
"Danke"
68
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Die Leuchtmittel vorher mit einem Multimeter auf Durchgang geprüft?
Ansonsten die Sicherungen 13; 19; 22 oder 34 ziehen und auch die mit einem Multimeter auf Durchgang prüfen.


Gruß

D.U.
 

unterstudienrat

Vielschreiber
Boardunterstützer
Registriert
22.12.2010
Beiträge
431
"Danke"
68
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Ja die Sicherungen selbst.
Du muß die Leuchtmittel nicht prüfen, wären aber nicht die ersten die, obwohl neu, defekt sind.


Gruß

D.U.
 

unterstudienrat

Vielschreiber
Boardunterstützer
Registriert
22.12.2010
Beiträge
431
"Danke"
68
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Könnte aber auch sein das die Fassungen nicht korrekt montiert sind.
Ich weiß das das eine doofe Arbeit ist das Display auszubauen.
Gerne wird wieder alles, ohne vorherigen Funktionstest, zusammen gebaut um dann festzustellen das es nicht geht.
Wärst Du auch nicht der erste.


Gruß

D.U.
 
Oben Unten